Jump to content


Photo

Can't control JPlay with Bubbleupnp


  • Please log in to reply
11 replies to this topic

#1 Mzkmn

Mzkmn

    Beginner

  • Members
  • 7 posts

Posted 28 January 2021 - 10:50 PM

Hi All,

 

I'm new to JPlay and having difficulty getting it to play using the Bubbleupnp app on Google Pixel 3. I'm evaluating the free version.

 

I have changed the DAC Link setting with no result? When I click the play button on the app, nothing happens. I can see my music folders under FemtoServer. I can select JPlay as render. But after selecting the file to play, there is no response. It doesn't start nor play?

 

JPlay Femto installed on window 10. 8g RAM, Intel i5-6500T, 64 bit.
DAC is Project Pre box s2 digital.
 
See setting screenshot below. 
 
 
 
What are my doing wrong?
 
Thanks

  • DustinAmell, DUBAMADS, MilanDaf and 1 other like this

#2 BernieK

BernieK

    Die Hard

  • Moderators
  • 1,084 posts
  • LocationMelbourne

Posted 29 January 2021 - 01:02 AM

Hi Mzkmn,

 

Welcome to the Forum. As you can see the screenshot of the (JPLAY?) Settings window did not come through. Could you try posting it again, please, as it could potentially point to the problem.

 

Thanks,

 

Bernie


Control Point: Huawei Mate 20 with 128Gb storage and 6Gb RAM running Bubble UPnP 3.5.0.1, or Dell Inspiron 15R SE laptop (Windows Server 2019 - Standard Edtion Desktop) with Intel Core i7-3612QM (2.1 GHz), 1Tb 5400 rpm SATA HDD and 16Gb Kingston DDR3 1600 MHz RAM running Upplay 1.4.10 or Audionet-RCP 3.5.0
Control and Audio-PCs: Asus Mini PC PN60 with Intel Core i5 8250U (1.6 GHz), 250Gb Kingston A2000 M2 NVMe SSD (Control-PC) or 480Gb Kingston A1000 M2 NVMe SSD (Audio-PC) and 8Gb DDR4 2400 MHz RAM (both PCs). Both PCs run Windows Server 2019 (Standard Edtion Desktop) in highly optimised GUI mode with command prompt shell for initial setup after which both PCs run headless (no monitor, keyboard or mouse)
Optimization: Fidelizer Pro 8.6, Process Lasso Server Edition 10.0.2.24, MinorityClean 178, Audiophile Optimizer 3.0, a modified Computer Audio Design DSK script to terminate various Windows Services, manual termination of selected Services and Background Processes. All optimization steps described in my Guide for Optimizing WS2019 in a Dual or Single PC JPLAY Femto-Based System (updated 13 / 03 / 2021): (https://drive.google...iew?usp=sharing)

Renderer: JPLAY FEMTO 7.0D UPnP Renderer (Alternative version), Server: JPLAY 7.0D femtoServer, File Manager: Q-Dir 9.3.9.0, Library Manager: JRiver MC 27.0.15
JPLAY Settings: Playing via: KS; Engine: ULTRAstream; Bitstream: Native; Bitperfect Volume: OFF; DAC Link: 500; XtreamSize: 1000; Throttle: ON; Hibernate Mode: ON
Equipment Configuration: Control Point Phone / Laptop > WiFi > Control-PC > 1m SUPRA Cat 8 Ethernet Cable > Audio-PC > 3m Chord C-USB Cable > Luxman DA-06 > 1.5m Chord Chameleon Plus XLR cables > Luxman L-505uxII  > DIY speaker cables (Tycab PVC doubly insulated 11 AWG OFC wire, TechFlex braid, Neotech Banana/Spade connectors) > Bryston PX-1 external crossovers > DIY speaker cables (as before) > Bryston Model T Signature Speakers
Music Storage: Main Library: 6Tb Seagate HDD/Hub+6Tb Seagate HDD (all connections via 0.5m Avencore Premium USB 3.0 cables); Backup: 2 x 6Tb Seagate HDDs (x2)


#3 Mzkmn

Mzkmn

    Beginner

  • Members
  • 7 posts

Posted 29 January 2021 - 10:59 PM

Hi Bernie,

 

The system won't allow posting a .jpg image, even after pruning it down to 8kb. See if i get lucky attaching the image. Is there a prefered file format? 

 

Thanks

Attached Files



#4 BernieK

BernieK

    Die Hard

  • Moderators
  • 1,084 posts
  • LocationMelbourne

Posted 30 January 2021 - 02:13 AM

The thumbnail is too small to see clearly when enlarged. If you can't attach a JPG directly, try this: Use Windows Snip and Sketch to copy the JPLAY Settings window as a JPG. Paste the JPG into PowerPoint and save it as a PDF file. Then attach the PDF to your reply using the "More Reply Options" button at the right. That should allow you to attach an image up to 500kb in size which should be large enough.


Control Point: Huawei Mate 20 with 128Gb storage and 6Gb RAM running Bubble UPnP 3.5.0.1, or Dell Inspiron 15R SE laptop (Windows Server 2019 - Standard Edtion Desktop) with Intel Core i7-3612QM (2.1 GHz), 1Tb 5400 rpm SATA HDD and 16Gb Kingston DDR3 1600 MHz RAM running Upplay 1.4.10 or Audionet-RCP 3.5.0
Control and Audio-PCs: Asus Mini PC PN60 with Intel Core i5 8250U (1.6 GHz), 250Gb Kingston A2000 M2 NVMe SSD (Control-PC) or 480Gb Kingston A1000 M2 NVMe SSD (Audio-PC) and 8Gb DDR4 2400 MHz RAM (both PCs). Both PCs run Windows Server 2019 (Standard Edtion Desktop) in highly optimised GUI mode with command prompt shell for initial setup after which both PCs run headless (no monitor, keyboard or mouse)
Optimization: Fidelizer Pro 8.6, Process Lasso Server Edition 10.0.2.24, MinorityClean 178, Audiophile Optimizer 3.0, a modified Computer Audio Design DSK script to terminate various Windows Services, manual termination of selected Services and Background Processes. All optimization steps described in my Guide for Optimizing WS2019 in a Dual or Single PC JPLAY Femto-Based System (updated 13 / 03 / 2021): (https://drive.google...iew?usp=sharing)

Renderer: JPLAY FEMTO 7.0D UPnP Renderer (Alternative version), Server: JPLAY 7.0D femtoServer, File Manager: Q-Dir 9.3.9.0, Library Manager: JRiver MC 27.0.15
JPLAY Settings: Playing via: KS; Engine: ULTRAstream; Bitstream: Native; Bitperfect Volume: OFF; DAC Link: 500; XtreamSize: 1000; Throttle: ON; Hibernate Mode: ON
Equipment Configuration: Control Point Phone / Laptop > WiFi > Control-PC > 1m SUPRA Cat 8 Ethernet Cable > Audio-PC > 3m Chord C-USB Cable > Luxman DA-06 > 1.5m Chord Chameleon Plus XLR cables > Luxman L-505uxII  > DIY speaker cables (Tycab PVC doubly insulated 11 AWG OFC wire, TechFlex braid, Neotech Banana/Spade connectors) > Bryston PX-1 external crossovers > DIY speaker cables (as before) > Bryston Model T Signature Speakers
Music Storage: Main Library: 6Tb Seagate HDD/Hub+6Tb Seagate HDD (all connections via 0.5m Avencore Premium USB 3.0 cables); Backup: 2 x 6Tb Seagate HDDs (x2)


#5 Mzkmn

Mzkmn

    Beginner

  • Members
  • 7 posts

Posted 31 January 2021 - 03:06 AM

See the attached. 

 

Thanks



#6 Mzkmn

Mzkmn

    Beginner

  • Members
  • 7 posts

Posted 31 January 2021 - 03:13 AM

I'm not sure the attachment went through. 



#7 BernieK

BernieK

    Die Hard

  • Moderators
  • 1,084 posts
  • LocationMelbourne

Posted 31 January 2021 - 05:59 AM

No it didn't come through. The procedure I described above should give you this. Did you both Select and Attach the file?

Attached Files


Control Point: Huawei Mate 20 with 128Gb storage and 6Gb RAM running Bubble UPnP 3.5.0.1, or Dell Inspiron 15R SE laptop (Windows Server 2019 - Standard Edtion Desktop) with Intel Core i7-3612QM (2.1 GHz), 1Tb 5400 rpm SATA HDD and 16Gb Kingston DDR3 1600 MHz RAM running Upplay 1.4.10 or Audionet-RCP 3.5.0
Control and Audio-PCs: Asus Mini PC PN60 with Intel Core i5 8250U (1.6 GHz), 250Gb Kingston A2000 M2 NVMe SSD (Control-PC) or 480Gb Kingston A1000 M2 NVMe SSD (Audio-PC) and 8Gb DDR4 2400 MHz RAM (both PCs). Both PCs run Windows Server 2019 (Standard Edtion Desktop) in highly optimised GUI mode with command prompt shell for initial setup after which both PCs run headless (no monitor, keyboard or mouse)
Optimization: Fidelizer Pro 8.6, Process Lasso Server Edition 10.0.2.24, MinorityClean 178, Audiophile Optimizer 3.0, a modified Computer Audio Design DSK script to terminate various Windows Services, manual termination of selected Services and Background Processes. All optimization steps described in my Guide for Optimizing WS2019 in a Dual or Single PC JPLAY Femto-Based System (updated 13 / 03 / 2021): (https://drive.google...iew?usp=sharing)

Renderer: JPLAY FEMTO 7.0D UPnP Renderer (Alternative version), Server: JPLAY 7.0D femtoServer, File Manager: Q-Dir 9.3.9.0, Library Manager: JRiver MC 27.0.15
JPLAY Settings: Playing via: KS; Engine: ULTRAstream; Bitstream: Native; Bitperfect Volume: OFF; DAC Link: 500; XtreamSize: 1000; Throttle: ON; Hibernate Mode: ON
Equipment Configuration: Control Point Phone / Laptop > WiFi > Control-PC > 1m SUPRA Cat 8 Ethernet Cable > Audio-PC > 3m Chord C-USB Cable > Luxman DA-06 > 1.5m Chord Chameleon Plus XLR cables > Luxman L-505uxII  > DIY speaker cables (Tycab PVC doubly insulated 11 AWG OFC wire, TechFlex braid, Neotech Banana/Spade connectors) > Bryston PX-1 external crossovers > DIY speaker cables (as before) > Bryston Model T Signature Speakers
Music Storage: Main Library: 6Tb Seagate HDD/Hub+6Tb Seagate HDD (all connections via 0.5m Avencore Premium USB 3.0 cables); Backup: 2 x 6Tb Seagate HDDs (x2)


#8 Mzkmn

Mzkmn

    Beginner

  • Members
  • 7 posts

Posted 01 February 2021 - 12:33 AM

I did copy and saved as pdf. Here we go again. Attaching this file is turning into a science project   :) ! Ok finger crossed!

Attached Files



#9 BernieK

BernieK

    Die Hard

  • Moderators
  • 1,084 posts
  • LocationMelbourne

Posted 01 February 2021 - 06:06 AM

OK, the PDF shows up now.

 

1. You mentioned that you selected JPLAY as the renderer. Do you mean JPLAY FEMTO (which should be the renderer shown in Bubble UPnP)?

 

2. You also mentioned that you changed the DAC Link setting. Have you tried all possible DAC Link values? DAC Link 1000 (shown in your Settings window) will not work with all DAC drivers and if you are outside of the range that your DAC will tolerate that could account for your problem.

 

3. Your Settings Window shows that you have Hibernate mode switched on but you're using a single PC. In single PC mode a USB stick needs to be plugged in for Hibernate mode to start. Unplugging the stick during playback will exit Hibernate mode. So either try the USB stick or better yet just try switching Hibernate mode off and see if you get music playback

 

Hope something here helps.


Control Point: Huawei Mate 20 with 128Gb storage and 6Gb RAM running Bubble UPnP 3.5.0.1, or Dell Inspiron 15R SE laptop (Windows Server 2019 - Standard Edtion Desktop) with Intel Core i7-3612QM (2.1 GHz), 1Tb 5400 rpm SATA HDD and 16Gb Kingston DDR3 1600 MHz RAM running Upplay 1.4.10 or Audionet-RCP 3.5.0
Control and Audio-PCs: Asus Mini PC PN60 with Intel Core i5 8250U (1.6 GHz), 250Gb Kingston A2000 M2 NVMe SSD (Control-PC) or 480Gb Kingston A1000 M2 NVMe SSD (Audio-PC) and 8Gb DDR4 2400 MHz RAM (both PCs). Both PCs run Windows Server 2019 (Standard Edtion Desktop) in highly optimised GUI mode with command prompt shell for initial setup after which both PCs run headless (no monitor, keyboard or mouse)
Optimization: Fidelizer Pro 8.6, Process Lasso Server Edition 10.0.2.24, MinorityClean 178, Audiophile Optimizer 3.0, a modified Computer Audio Design DSK script to terminate various Windows Services, manual termination of selected Services and Background Processes. All optimization steps described in my Guide for Optimizing WS2019 in a Dual or Single PC JPLAY Femto-Based System (updated 13 / 03 / 2021): (https://drive.google...iew?usp=sharing)

Renderer: JPLAY FEMTO 7.0D UPnP Renderer (Alternative version), Server: JPLAY 7.0D femtoServer, File Manager: Q-Dir 9.3.9.0, Library Manager: JRiver MC 27.0.15
JPLAY Settings: Playing via: KS; Engine: ULTRAstream; Bitstream: Native; Bitperfect Volume: OFF; DAC Link: 500; XtreamSize: 1000; Throttle: ON; Hibernate Mode: ON
Equipment Configuration: Control Point Phone / Laptop > WiFi > Control-PC > 1m SUPRA Cat 8 Ethernet Cable > Audio-PC > 3m Chord C-USB Cable > Luxman DA-06 > 1.5m Chord Chameleon Plus XLR cables > Luxman L-505uxII  > DIY speaker cables (Tycab PVC doubly insulated 11 AWG OFC wire, TechFlex braid, Neotech Banana/Spade connectors) > Bryston PX-1 external crossovers > DIY speaker cables (as before) > Bryston Model T Signature Speakers
Music Storage: Main Library: 6Tb Seagate HDD/Hub+6Tb Seagate HDD (all connections via 0.5m Avencore Premium USB 3.0 cables); Backup: 2 x 6Tb Seagate HDDs (x2)


#10 NickD

NickD

    Die Hard

  • Members
  • PipPipPip
  • 143 posts
  • LocationBritish Columbia, Canada

Posted 02 February 2021 - 01:51 AM

Bernie, #3 isn't correct. Single PC doesn't need the usb stick for hibernate. Nonetheless, your suggestion to disable hibernate for now is right on the money.

#11 Mzkmn

Mzkmn

    Beginner

  • Members
  • 7 posts

Posted 02 February 2021 - 05:44 AM

Thanks Bernie & NickD,

 

Yes, in Bubbleupnp JPlay Femto was selected as Render and Jplay FemtoServer as Library.

 

I will update the setting tomorrow and provide feedback. I have tried all all the DAC link options but will try each again with the updated setting.

 

Thanks



#12 BernieK

BernieK

    Die Hard

  • Moderators
  • 1,084 posts
  • LocationMelbourne

Posted 02 February 2021 - 12:18 PM

Bernie, #3 isn't correct. Single PC doesn't need the usb stick for hibernate. Nonetheless, your suggestion to disable hibernate for now is right on the money.

 

You're correct NickD. The USB stick is required for a single PC running JPLAY Classic, but not for a single PC running JPLAYFemto (I should have read the next sentence). My mistake!


  • Marcin_gps likes this

Control Point: Huawei Mate 20 with 128Gb storage and 6Gb RAM running Bubble UPnP 3.5.0.1, or Dell Inspiron 15R SE laptop (Windows Server 2019 - Standard Edtion Desktop) with Intel Core i7-3612QM (2.1 GHz), 1Tb 5400 rpm SATA HDD and 16Gb Kingston DDR3 1600 MHz RAM running Upplay 1.4.10 or Audionet-RCP 3.5.0
Control and Audio-PCs: Asus Mini PC PN60 with Intel Core i5 8250U (1.6 GHz), 250Gb Kingston A2000 M2 NVMe SSD (Control-PC) or 480Gb Kingston A1000 M2 NVMe SSD (Audio-PC) and 8Gb DDR4 2400 MHz RAM (both PCs). Both PCs run Windows Server 2019 (Standard Edtion Desktop) in highly optimised GUI mode with command prompt shell for initial setup after which both PCs run headless (no monitor, keyboard or mouse)
Optimization: Fidelizer Pro 8.6, Process Lasso Server Edition 10.0.2.24, MinorityClean 178, Audiophile Optimizer 3.0, a modified Computer Audio Design DSK script to terminate various Windows Services, manual termination of selected Services and Background Processes. All optimization steps described in my Guide for Optimizing WS2019 in a Dual or Single PC JPLAY Femto-Based System (updated 13 / 03 / 2021): (https://drive.google...iew?usp=sharing)

Renderer: JPLAY FEMTO 7.0D UPnP Renderer (Alternative version), Server: JPLAY 7.0D femtoServer, File Manager: Q-Dir 9.3.9.0, Library Manager: JRiver MC 27.0.15
JPLAY Settings: Playing via: KS; Engine: ULTRAstream; Bitstream: Native; Bitperfect Volume: OFF; DAC Link: 500; XtreamSize: 1000; Throttle: ON; Hibernate Mode: ON
Equipment Configuration: Control Point Phone / Laptop > WiFi > Control-PC > 1m SUPRA Cat 8 Ethernet Cable > Audio-PC > 3m Chord C-USB Cable > Luxman DA-06 > 1.5m Chord Chameleon Plus XLR cables > Luxman L-505uxII  > DIY speaker cables (Tycab PVC doubly insulated 11 AWG OFC wire, TechFlex braid, Neotech Banana/Spade connectors) > Bryston PX-1 external crossovers > DIY speaker cables (as before) > Bryston Model T Signature Speakers
Music Storage: Main Library: 6Tb Seagate HDD/Hub+6Tb Seagate HDD (all connections via 0.5m Avencore Premium USB 3.0 cables); Backup: 2 x 6Tb Seagate HDDs (x2)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users