Jump to content


Photo

Jplay - Asio Bridge issue

Asio Bridge

  • Please log in to reply
1 reply to this topic

#1 banana-rep

banana-rep

    Beginner

  • Members
  • 4 posts

Posted 22 May 2020 - 01:26 AM

Hello,

 

I am experiencing an issue which can be reproduced, and have not been able to fix.

 

Steps to reproduce on my PC (motherboard sound card):

 

 

1. install JPlay
    settings will show the output playing via Realtek
 
Attached File  jpsettings0.png   98.11KB   0 downloads
 
2. install ASIO Bridge
    setup input and output to VB Cable
 
3. turn ASIO on
    select Jplay Driver
 
3. play music on Spotify for example and it sounds with no problems.
 
4. now reboot the machine
 
5. open ASIO Bridge and turn ASIO off
 
6. open Jplay setttings and it will show the output playing via VB-Audio Hifi cable (only option)
 
Attached File  jpsettings.png   73.02KB   1 downloads
 
7. open spotify and play a track, no sound
 
Any help would be appreciated.
 
Roberto


#2 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 3,604 posts

Posted 22 May 2020 - 07:32 AM

Hi Roberto,

 

I'm afraid Realtek is not supported.

 

JPLAY requires WASAPI Event Style / Kernel Streaming or ASIO compatible audio device. USB DAC with a proper UAC2 driver is recommended. 

 

Regards, 

Marcin


JPLAY & JCAT Founder


JPLAY FEMTO: a complete network music software player for the most demanding audiophile.

Want to squeeze more from your PC-audio? Hear the difference with JCAT





Also tagged with one or more of these keywords: Asio Bridge

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users