Jump to content


Photo

trial version of jplay fempto


  • Please log in to reply
6 replies to this topic

#1 Millosevik

Millosevik

    Beginner

  • Members
  • 6 posts

Posted 05 May 2020 - 02:38 PM

Hi I have the trial version of jplay fempto everything ok only that after each song I have to manually restart jply audio service on my pc with win 10 pro 64. I use on my phone mconnectLite.



#2 Millosevik

Millosevik

    Beginner

  • Members
  • 6 posts

Posted 05 May 2020 - 02:40 PM

With Audirvana on my pc the problem is not there, but if i try to change the audio track manually then the problem reoccurs



#3 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 3,604 posts

Posted 06 May 2020 - 10:33 AM

Can you please tell us the exact configuration in JPLAY settings panel? Screenshot is ok


JPLAY & JCAT Founder


JPLAY FEMTO: a complete network music software player for the most demanding audiophile.

Want to squeeze more from your PC-audio? Hear the difference with JCAT

#4 Millosevik

Millosevik

    Beginner

  • Members
  • 6 posts

Posted 06 May 2020 - 12:38 PM

Can you please tell us the exact configuration in JPLAY settings panel? Screenshot is ok

Screeshot-setting-jplay.png



#5 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 3,604 posts

Posted 06 May 2020 - 12:40 PM

Please try  switching playing via to KS: 

If it doesn't help, try adjusting DAC Link value


JPLAY & JCAT Founder


JPLAY FEMTO: a complete network music software player for the most demanding audiophile.

Want to squeeze more from your PC-audio? Hear the difference with JCAT

#6 Millosevik

Millosevik

    Beginner

  • Members
  • 6 posts

Posted 06 May 2020 - 12:52 PM

I'm playing via ks: Audio output 



#7 Millosevik

Millosevik

    Beginner

  • Members
  • 6 posts

Posted 06 May 2020 - 01:08 PM

I've just  tried adjusting DAC Link value and only 10 Hz is ok, all the others nothing sound.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users