Jump to content


Photo

Help getting started


  • Please log in to reply
2 replies to this topic

#1 zacke777

zacke777

    Beginner

  • Members
  • 3 posts

Posted 02 October 2019 - 09:30 PM

Hi, testing jplay in the search for best possible sound experience.

Nuc 7i5
AO 3.0
Dac: Simaudio Moon 280D with Mind1 (Ethernet connection)
Control app: MusicLife

Had jRiver 24 and Asset UPnp installed before and everything was working fine. Both via Ethernet and USB. Uninstalled everything but AO 3.0 to get a clean PC.

But I can’t get any sound with jplay. Maby someone can help me with tips how to get started. I see all files in MusicLife but hear no sound. Could it be AO that is set to Ultimat optimisations that is the problem?

I’m sorry if I’m asking stupid questions. But I’m just a music lover who wants the best possible sound without much knowledge. And jPlay looks very interesting and I want to evaluate it.

Cheers!

#2 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 3,331 posts

Posted 03 October 2019 - 04:51 PM

Hello and welcome!

 

JPLAY will not work via Ethernet to your DAC. You have to use USB input on your DAC and make sure you have a driver loaded from the manufacturer.

Can you please tell me the exact configuration in JPLAY settings panel?

 

Regards, 

Marcin


  • zacke777 likes this

JPLAY & JCAT Founder


JPLAY FEMTO: a complete network music software player for the most demanding audiophile.

Want to squeeze more from your PC-audio? Hear the difference with JCAT

#3 zacke777

zacke777

    Beginner

  • Members
  • 3 posts

Posted 03 October 2019 - 05:04 PM

Hello Marcin!

I have solved the problem. Found a new driver and now it works as it should.

Regards,
Jonny




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users