Jump to content


Photo

New build need some quick setup tips


  • Please log in to reply
22 replies to this topic

#1 RCDingen

RCDingen

    Beginner

  • Members
  • 6 posts

Posted 10 September 2019 - 07:08 PM

Hi,

 

Ive build a dedicated streamer with the following software and hardware.

Can someone help me with quick Play Femto and AO settings to start.

I read the manuals from JPlay and AO but really don't know what everything means and therefore don't know what's really important.

 

software:
 
Win Server 2016 standard UI mode
Audiophile optimizer
Jplay Femto
Roon ( Do this later )
 
Hardware:
 
Network card: Jcat net card femto
USB card: Jcat USB car femto
Cables: Jcat HD sata cable
Power supply: HDplex 400W ATX Linear power Supply ( not yet in use a normal ATX supply for now )
Processor: Intel Xeon E3-1240LV5
Mainbord: Supermicro X11SSL-F
SSD: Apacer APS25AF7064G-4BTWT
SSD: Samsung 860 EVO 4TB
Memory: Apacer 2x 4GB ECC DDR4 2400 CL17 AS
Case: Streacom FC10 Alpha 
 
Rob

  • Thuan, KanatsM, RatuzanM and 5 others like this

#2 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 3,312 posts

Posted 12 September 2019 - 09:12 AM

Hi Rob, 

 

Which USB DAC are you using? 

 

Regards, 
Marcin


JPLAY & JCAT Founder


JPLAY FEMTO: a complete network music software player for the most demanding audiophile.

Want to squeeze more from your PC-audio? Hear the difference with JCAT

#3 RCDingen

RCDingen

    Beginner

  • Members
  • 6 posts

Posted 12 September 2019 - 11:31 AM

Hi Marcin,

 

Own build 192Khz DAC with a Luckit Xmos usb to I2s https://luckit.biz and tubes as output.

I can go up to 700hz not 1000hz.

Just want a good start point to begin.

 

Rob


  • Thuan likes this

#4 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 3,312 posts

Posted 12 September 2019 - 11:42 AM

Rob, 

 

KS, UltraStream, DAC Link 700Hz 

The rest at default. If it's a dedicated machine just for audio playback then you can enable Hibernate mode once the settings are tested.

Regards, 
Marcin


JPLAY & JCAT Founder


JPLAY FEMTO: a complete network music software player for the most demanding audiophile.

Want to squeeze more from your PC-audio? Hear the difference with JCAT

#5 NickD

NickD

    Die Hard

  • Members
  • PipPipPip
  • 127 posts
  • LocationBritish Columbia, Canada

Posted 12 September 2019 - 04:01 PM

Hi Marcin,

 

Own build 192Khz DAC with a Luckit Xmos usb to I2s https://luckit.biz and tubes as output.

I can go up to 700hz not 1000hz.

Just want a good start point to begin.

 

Rob

Rob,

 

Just an FYI, I use the same interface with my DIY DAC and have no issue with KS, UltraStream, 1000Hz and hibernate.  Using Win10 and Fidelizer Pro.



#6 RCDingen

RCDingen

    Beginner

  • Members
  • 6 posts

Posted 13 September 2019 - 11:26 AM

Rob,

 

Just an FYI, I use the same interface with my DIY DAC and have no issue with KS, UltraStream, 1000Hz and hibernate.  Using Win10 and Fidelizer Pro.

Ok what could be te problem here then?



#7 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 3,312 posts

Posted 13 September 2019 - 12:51 PM

Ok what could be te problem here then?

Please check if you can lower buffer in DAC's driver panel


JPLAY & JCAT Founder


JPLAY FEMTO: a complete network music software player for the most demanding audiophile.

Want to squeeze more from your PC-audio? Hear the difference with JCAT

#8 NickD

NickD

    Die Hard

  • Members
  • PipPipPip
  • 127 posts
  • LocationBritish Columbia, Canada

Posted 13 September 2019 - 01:48 PM

Which driver are you using? The latest automatically changes buffer size as long as 'safe mode' is unchecked in control panel.

#9 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 3,312 posts

Posted 13 September 2019 - 01:53 PM

Which driver are you using? The latest automatically changes buffer size as long as 'safe mode' is unchecked in control panel.

Not sure if you're asking me. 

 

I'm using Thesycon 4.67 and there are many values to select from


JPLAY & JCAT Founder


JPLAY FEMTO: a complete network music software player for the most demanding audiophile.

Want to squeeze more from your PC-audio? Hear the difference with JCAT

#10 NickD

NickD

    Die Hard

  • Members
  • PipPipPip
  • 127 posts
  • LocationBritish Columbia, Canada

Posted 13 September 2019 - 01:59 PM

Sorry, I was referring to the WaveIO driver supplied by Luckit..I'll check the version number..

 

Well it seems I'm the one using the old driver :rolleyes:, using 4.55

 

I'll get the latest one and see how it goes...



#11 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 3,312 posts

Posted 13 September 2019 - 02:36 PM

Sorry, I was referring to the WaveIO driver supplied by Luckit..I'll check the version number..

 

Well it seems I'm the one using the old driver :rolleyes:, using 4.55

 

I'll get the latest one and see how it goes...

some vendors use drivers without the option for adjusting buffer size. I'm not sure how  it is with WaveIO. The USB board in my DAC comes from JLsounds and thee driver panel allows for buffer adjustment. This is the most important factor considering DAC Link 1000Hz 


JPLAY & JCAT Founder


JPLAY FEMTO: a complete network music software player for the most demanding audiophile.

Want to squeeze more from your PC-audio? Hear the difference with JCAT

#12 RCDingen

RCDingen

    Beginner

  • Members
  • 6 posts

Posted 13 September 2019 - 07:12 PM

I use 4.67.

Think that Luckit use a customized Thesycon driver.

Where can I find the DAC driver panel?

And how much lower should it be?

 

Rob



#13 NickD

NickD

    Die Hard

  • Members
  • PipPipPip
  • 127 posts
  • LocationBritish Columbia, Canada

Posted 13 September 2019 - 07:56 PM

If you look in the WaveIO installation folder there should be an exe called Audiokit_WaveIO_Control_Panel. That should let you set buffers..i don't know what options are there until Lucian sends me the update..

#14 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 3,312 posts

Posted 14 September 2019 - 07:36 AM

I use 4.67.

Think that Luckit use a customized Thesycon driver.

Where can I find the DAC driver panel?

And how much lower should it be?

 

Rob

Set the lowest value 


JPLAY & JCAT Founder


JPLAY FEMTO: a complete network music software player for the most demanding audiophile.

Want to squeeze more from your PC-audio? Hear the difference with JCAT

#15 RCDingen

RCDingen

    Beginner

  • Members
  • 6 posts

Posted 14 September 2019 - 02:05 PM

Ok found the settings and on the lowest buffer settings 1000hz works.

Is it best to keep the buffers setting on 8?

Do I have to check the safe mode option?

And do I need ASIO drivers?

 

On AO I choose for filter settings X and X default windows settings.

I tryd the 4D option but you loose space and ambiance and it becomes dull to me.

What do you guys use?

 

Rob

Attached Files



#16 Thuan

Thuan

    Die Hard

  • Members
  • PipPipPip
  • 1,479 posts
  • LocationCalifornia

Posted 14 September 2019 - 03:45 PM

A friend, whose ears I trust, and I are using 1A on ControlPC and 2D on AudioPC (we both use dualPC setup). I used to use X/X on both PCs and plan to try again. Why don’t you try 2D and 2A beside X/X?
WS2019 Datacentercor 10.0.17763.557, dualPC, AO3 - 1A/2D, JPLAY Femto - KS/US/1000Hz/Hibernate, Fidata/BubbleUPnP.

#17 NickD

NickD

    Die Hard

  • Members
  • PipPipPip
  • 127 posts
  • LocationBritish Columbia, Canada

Posted 14 September 2019 - 04:05 PM

Definitely uncheck safe mode and 8 samples is where you want it
  • Marcin_gps likes this

#18 eur2

eur2

    Beginner

  • Members
  • 11 posts

Posted 15 September 2019 - 10:23 AM

Rob, 

 

KS, UltraStream, DAC Link 700Hz 

The rest at default. If it's a dedicated machine just for audio playback then you can enable Hibernate mode once the settings are tested.

Regards, 
Marcin

Hi, Marcin

My DAC is a Northstar design "Venti", do you have any idea about the correct DAC link value ?

Thanks in advance

Eur2


No Case, Single PC -Power supply grid: Mobo 12v = Optima nautical battery => Cable => belleson power regulator => Pico psu; 

Processor 12v: isolation trasformer => BlacKnoise Filter (mains conditioning filter https://www.tnt-audi...knoise2_e.html)=> Linear power supply "ZETAGI HP12-s" => PicoPSU";
FemtoUSB: Powerbank "Telvin drive 13000"; Plugs and fuses: Furutech/Viborg; Cables (all) handmade. 
AsrockRack C236M WS - XEON E3 1245V6,  fanless cooler Heligon HE02-V2  - RAM Hynix ECC (4X8)  32GB-  OS: Intel Optane 900P SSD PCIE  - Music file storage: 1TB over 1 NVME-PCIE card  +4 TB over 4x1TB Msata PCIE card + USBFEMTO . Mouse+ Keyboard PS2 -  OS Winserver 2019 core +FOD + AO 3.0 +Fidelizer 8.4+ Jplay femto 7+ Processlasso + FOOBAR + PINK HQ & MinorityClean - DAC Northstar Venti - Dynaco 400 - Magnepan 1.7i-

 


#19 motberg

motberg

    Die Hard

  • Members
  • PipPipPip
  • 110 posts

Posted 15 September 2019 - 11:27 AM

Ok found the settings and on the lowest buffer settings 1000hz works.

Is it best to keep the buffers setting on 8?

Do I have to check the safe mode option?

And do I need ASIO drivers?

 

On AO I choose for filter settings X and X default windows settings.

I tryd the 4D option but you loose space and ambiance and it becomes dull to me.

What do you guys use?

 

Rob

try 4A - on my single PC it is a little less "tubey" than 4D, but not as artificial sounding as some of the other options I have tried..



#20 RCDingen

RCDingen

    Beginner

  • Members
  • 6 posts

Posted 15 September 2019 - 01:41 PM

A friend, whose ears I trust, and I are using 1A on ControlPC and 2D on AudioPC (we both use dualPC setup). I used to use X/X on both PCs and plan to try again. Why don’t you try 2D and 2A beside X/X?

Shure gonna try different settings, but I have a single pc setup

 

Definitely uncheck safe mode and 8 samples is where you want it

Ok I gonna switch it off

 

try 4A - on my single PC it is a little less "tubey" than 4D, but not as artificial sounding as some of the other options I have tried..

Ok I also gonna try this setting.

 

Does somebody know wat the setting does in AO ABCD and 1234?

 

Rob






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users