Jump to content


Photo

Deleting track from playlist causes it to play.


  • Please log in to reply
1 reply to this topic

#1 davidmclo

davidmclo

    Beginner

  • Members
  • 22 posts

Posted 05 August 2019 - 01:11 AM

I have a problem that has never been resolved and it is really bizarre.

 

As soon as I delete a track or clear all tracks from my playlist, the last track I played starts playing again.

 

It's as if the delete button doubles as a play button.

 

This occurs on both Kinsky iOS and Kinsky Windows 10.

 

I've tried reinstalling Jplay, and every conceivable setting.

 

Does anyone have any ideas what I can do?

 

Thank you. 

 

Windows Server 2012 R2 Core Mode > Audiophile Optimizer > Fidelizer Pro > JPLAY Femto

 

 


  • NadolahS, TikotanO, EmpmindO and 3 others like this

#2 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 3,272 posts

Posted 05 August 2019 - 08:32 AM

I have a problem that has never been resolved and it is really bizarre.

 

As soon as I delete a track or clear all tracks from my playlist, the last track I played starts playing again.

 

It's as if the delete button doubles as a play button.

 

This occurs on both Kinsky iOS and Kinsky Windows 10.

 

I've tried reinstalling Jplay, and every conceivable setting.

 

Does anyone have any ideas what I can do?

 

Thank you. 

 

Windows Server 2012 R2 Core Mode > Audiophile Optimizer > Fidelizer Pro > JPLAY Femto

Clearing the playlist should stop  playback. This is normal. 

Removing tracks from playlist does not work and it's  a known limitation of JPLAY FEMTO. 


  • blawre likes this

JPLAY & JCAT Founder


JPLAY FEMTO: a complete network music software player for the most demanding audiophile.

Want to squeeze more from your PC-audio? Hear the difference with JCAT




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users