Jump to content


Photo

Can't Remember How I Resolved This Playback Issue Before


  • Please log in to reply
2 replies to this topic

#1 JazzDoc

JazzDoc

    Die Hard

  • Members
  • PipPipPip
  • 752 posts

Posted 03 June 2019 - 09:54 AM

I have recently reinstalled my dual PC setup. It appears that everything is working and that the system is stable although one issue remains to be resolved. I have experienced this one before but can't remember how I fixed it.

 

An album will play from start to finish without interruption but when it reaches the end, playback does not stop as it should. I get a looped playback of the last second or so of the album which continues playing until I stop it manually using BubbleUPnP.

 

As mentioned previously, I have had this problem before and can't remember how I managed to resolve it. Can someone please jog my memory?

 

Thank you


  • FrederickZ likes this

Acer Windows Server 2016 (x64) Laptop (Intel i5/8GB) (Audio PC) / Lenovo Windows Server 2016 (Intel i3/4GB) (Control PC) / Audiophile Optimizer 2.20 (GUI Mode on both PCs)  / JPlay Femto / JPLAY Femto Streamer /  Process Lasso Server Pro / Fidelizer Pro 8.2 / M2Tech Hiface Evo, Paul Hynes Power Supply / Naim Audio DAC with DSD Firmware Update / Naim Audio XPS, Linn Sondek LP12 / Naim Audio ARO / Linn Troika / Naim Audio Armageddon, Naim Audio CDS2 / Naim Audio XPS, Naim Audio NAT02, Naim Audio NAC52 / Naim Audio Supercap, Naim Audio SBLs


#2 taxman2

taxman2

    Die Hard

  • Members
  • PipPipPip
  • 530 posts
  • LocationSofia, Bulgaria

Posted 03 June 2019 - 01:03 PM

Exit Bubble UPnP, on your pad go to settings, applications, choose bubble and clear cash. 


  • Thuan likes this

Furman Elite 10i (power conditioner), JPlay Femto, Audiophile Optimizer, Process Lasso Pro, Fidelizer Pro, 2 x fanless mini PC, Control PC - WS 2019 core -16GB RAM, Audio PC - WS 2019 core 8GB RAM, JCAT USB Card, 2 x JCAT Femto Net Cards, 3 x 100VA Ultra Low Noise LPS, JCAT Isolator, SU-1 with external LPS, Gustard X-20 (modified), Audia Flight Pre Mk III (dual mono class A preamp), Audia Flight FL50 Mk IV(dual mono class A amplifier), Focal Electra 1008BE;


#3 JazzDoc

JazzDoc

    Die Hard

  • Members
  • PipPipPip
  • 752 posts

Posted 04 June 2019 - 12:02 AM

Exit Bubble UPnP, on your pad go to settings, applications, choose bubble and clear cash. 

Thanks taxman. That appears to have fixed the problem


Acer Windows Server 2016 (x64) Laptop (Intel i5/8GB) (Audio PC) / Lenovo Windows Server 2016 (Intel i3/4GB) (Control PC) / Audiophile Optimizer 2.20 (GUI Mode on both PCs)  / JPlay Femto / JPLAY Femto Streamer /  Process Lasso Server Pro / Fidelizer Pro 8.2 / M2Tech Hiface Evo, Paul Hynes Power Supply / Naim Audio DAC with DSD Firmware Update / Naim Audio XPS, Linn Sondek LP12 / Naim Audio ARO / Linn Troika / Naim Audio Armageddon, Naim Audio CDS2 / Naim Audio XPS, Naim Audio NAT02, Naim Audio NAC52 / Naim Audio Supercap, Naim Audio SBLs





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users