Jump to content


Photo

Jplay via Foobar bit perfect volume


  • Please log in to reply
6 replies to this topic

#1 music dude

music dude

    Beginner

  • Members
  • 47 posts

Posted 04 March 2019 - 09:31 AM

Hi

I play with Foobar and use Jplay as output.

Everything sounds great.

But, when I want to narrow down the volume via the Jplay "bit perfect volume' SETTINGS section, it doesn't do nothing.

Only the foobar volume works.

 

1. why does it happen

2. Is it still bit perfect even if I use the foobar volume and not the Jplay settings option of -6, -12 etc ...?

 

 



#2 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 3,043 posts

Posted 04 March 2019 - 12:22 PM

Hi

I play with Foobar and use Jplay as output.

Everything sounds great.

But, when I want to narrow down the volume via the Jplay "bit perfect volume' SETTINGS section, it doesn't do nothing.

Only the foobar volume works.

 

1. why does it happen

2. Is it still bit perfect even if I use the foobar volume and not the Jplay settings option of -6, -12 etc ...?

Are you sure you're using JPLAY Driver as output? To verfiy, please try opening JPLAY Settings panel during playback. If JPLAY is playing, you should see the message 'busy' and the JPLAY Settings panel will not show up. If the panel will open without any message during playback, it means you're not playing via JPLAY. 

 

Foobar volume is not  bit-perfect which means that resolution is lost. 



#3 music dude

music dude

    Beginner

  • Members
  • 47 posts

Posted 04 March 2019 - 01:06 PM

I am sure i'm using Jplay via foobar.

it's on hibernate mode and screen goes black..



#4 music dude

music dude

    Beginner

  • Members
  • 47 posts

Posted 04 March 2019 - 04:53 PM

Marcin

I rechecked.  panel doesn't open and pop up mesage  'busy' dispalys when using via foobar.

when using foobar the bit perfect volume' SETTINGS section is not wokring and I can change the vol on foobar manuuly which as you advised, makes it not  bit-perfect.

 

A bug?



#5 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 3,043 posts

Posted 05 March 2019 - 07:32 AM

Marcin

I rechecked.  panel doesn't open and pop up mesage  'busy' dispalys when using via foobar.

when using foobar the bit perfect volume' SETTINGS section is not wokring and I can change the vol on foobar manuuly which as you advised, makes it not  bit-perfect.

 

A bug?

Which  DAC do you use? If must support BItStream 32 for 'BitPerfect Volume Control'. 



#6 music dude

music dude

    Beginner

  • Members
  • 47 posts

Posted 05 March 2019 - 07:40 AM

my "Cambridge audio dacmagic plus"  supports it as always. 



#7 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 3,043 posts

Posted 05 March 2019 - 04:17 PM

Please contact  us on  support@jplay.eu for a debug build






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users