Jump to content


Photo

Chord Qutest does not work with Jplay Femto


  • Please log in to reply
6 replies to this topic

#1 deremder

deremder

    Beginner

  • Members
  • 15 posts

Posted 05 November 2018 - 04:12 PM

Hi,

 

I tried many settings, but the Chord Qutest does not play anything, even the JPLAYmini don't show errors.

 

Best regards

Harald



#2 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 2,699 posts

Posted 05 November 2018 - 05:06 PM

Hi Harald, 

 

Which settings have you tried? 

Have you used JPLAY 6.2? If so, which settings worked?

What happens exactly - do you get any error messages?

 

Regards, 

Marcin



#3 deremder

deremder

    Beginner

  • Members
  • 15 posts

Posted 05 November 2018 - 05:38 PM

Hi,

 

Settings for all tests:
Engine: Classic
DAC Link: 500 Hz
AudioPC: This computer [20]
XtreamSize: 1000
Bitstream: Native (Best)
Throttle: Off
Bitperfect Volumn: Off
Hibernate mode: Off
Fidelzer is running.

Playing via ASIO: ASIO Chord 44.1Khz 768Khz:

Could not start playback: DAC start failed - Please try setting Bitstream to 24 or 32 in settings panel

ASIO Driver for C-Media ...

Same error

WASAPI Chord 44.1Khz 768Khz:

No error message, but also no sound.

KS: Chord Electronics Ltd. Streaming:

Same as WASAPI

Same without Fidelizer.

 

Regards,

Harald



#4 deremder

deremder

    Beginner

  • Members
  • 15 posts

Posted 05 November 2018 - 05:41 PM

Oh, forgot: I didn't had JPLAY running with this DAC before.

 

But there's a topic in this forum with the same problem, but an older JPLAY version. It has'nt been solved and has not details.



#5 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 2,699 posts

Posted 05 November 2018 - 05:48 PM

Hi Harald, 

 

Thanks for the info.

Please try KS: Chord, UltraStream and default DAC Link 45Hz

If Native BitStream fails, please try 24bit

 

Regards, 

Marcin



#6 deremder

deremder

    Beginner

  • Members
  • 15 posts

Posted 05 November 2018 - 05:55 PM

Thank you. It works!


  • Marcin_gps likes this

#7 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 2,699 posts

Posted 05 November 2018 - 06:09 PM

Thank you. It works!

Good to hear - enjoy :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users