Jump to content


Photo

Dirac & Jplay


  • Please log in to reply
10 replies to this topic

#1 pauske

pauske

    Beginner

  • Members
  • 15 posts

Posted 13 May 2018 - 08:03 PM

Hello,

 

I wanted to give Dirac Live a try but seem to be having a few (basically one big) issue which I hope can get resolved.

 

The problem is quite simple. The Dirac Live Calibration tool works flawlessly as long as jplay is not installed. As soon as I install Jplay the Dirac Live calibration crashes, or just hangs there and closes itself down. No errors in event viewer, no nothing. Uninstall jplay and I can easily perform the measurements using the Asio or KS driver of my Devialet 400. 

 

I usually use a dual pc setup on 2012 R2 with AO 2.20, process lasso and fidelizer 8.1. Just to make sure I could single out this problem I completely reinstalled one system as a singje jplay pc and only installed the necessary drivers and used the AO Windows 2012 R2 prep function of his tool. Got all the exact same problems. In my jplaysettings I am using the KS output using ultrastream. Also tried ASIO, wasapi but all give the same results.

 

Is there anyone here that had similar problems using this software? 

 

regards

 

Pascal

 

 

 



#2 pauske

pauske

    Beginner

  • Members
  • 15 posts

Posted 13 May 2018 - 08:16 PM

Well just a short update. I tried to install it on my windows 10 workstation that uses a different dac and had exactly the same issues. Works fine without jplay, just hangs there or crashes when jplay is installed.



#3 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 2,254 posts

Posted 14 May 2018 - 06:11 AM

Have you tried adjusting Engine, DAC Link and PC Buffer parameters in JPLAY settings?



#4 taxman2

taxman2

    Die Hard

  • Members
  • PipPipPip
  • 151 posts
  • LocationSofia, Bulgaria

Posted 14 May 2018 - 07:29 AM

What is the sample rate of Dirac? When I used to have Emotiva XMC-1, I used Dirac and sample rate was 48kH. Maybe it is connected to the issue.


Furman Elite 10i (power conditioner), JPLAY, AO, PL Pro, F Pro, 2 x fanless PC, WS 2016 core, JCAT USB Card, 3 x 100W LPS, JCAT Isolator, SU-1 with external LPS, Gustard X-20, Audia Flight Pre Mk III (class A preamp), Audia Flight FL50 Mk IV(class A amplifier), Focal Electra 1008BE;


#5 pauske

pauske

    Beginner

  • Members
  • 15 posts

Posted 14 May 2018 - 04:48 PM

Well... I have given up. Tried changing the engine, dac link and pc buffer parameters but nothing works. Just for fun I uninstalled jplay to take the measurements to see if the filters would work on the dirac processor piece of software afterwards.

Alas, Every time I pressed the optimize button to calculate my measurements, my pc crashed and rebooted. If you heard someone scream, that was me...

 

Quite buggy I have to say.... I read there was a new version coming out in a few weeks/months. Maybe I'll take another look then.

Fortunately it was only the trial version so the only money I lost was on the umik microphone which still might be useful ...

 

Thanks for all the suggestions though!

 

regards

 

Pascal



#6 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 2,254 posts

Posted 14 May 2018 - 05:02 PM

Hi Pascal, 

 

Thanks for the report. Sorry it didn't work for you. JPLAY was not designed to work in combination with DSP software. It was built to play music using minimum resources (except for Xtream Engine). Please come back in the future, perhaps it works better then with Dirac

 

Best regards,
Marcin



#7 Josef

Josef

    JPLAY team

  • Administrators
  • 3,309 posts

Posted 15 May 2018 - 08:34 AM

Well... I have given up. Tried changing the engine, dac link and pc buffer parameters but nothing works. Just for fun I uninstalled jplay to take the measurements to see if the filters would work on the dirac processor piece of software afterwards.

Alas, Every time I pressed the optimize button to calculate my measurements, my pc crashed and rebooted. If you heard someone scream, that was me...

 

Quite buggy I have to say.... I read there was a new version coming out in a few weeks/months. Maybe I'll take another look then.

Fortunately it was only the trial version so the only money I lost was on the umik microphone which still might be useful ...

 

Thanks for all the suggestions though!

 

regards

 

Pascal

Did you try this?

 

http://jplay.eu/foru...pic/1740-dirac/



#8 ellisdj

ellisdj

    Die Hard

  • Members
  • PipPipPip
  • 513 posts

Posted 15 May 2018 - 08:41 AM

Hi I use Dirac Live and Jplay no problems

 

You need to force 32bit in the jplay settings and it works perfectly 


  • Marcin_gps likes this

#9 shinyc

shinyc

    Beginner

  • Members
  • 23 posts

Posted 22 May 2018 - 07:43 AM

My dirac calibration tool program crashes even after forcing 32 bit in jplay. It sometimes works like one out of every 10 attempts or so. On one of those lucky attempts, I can perform calibration routine. Very annoying and nerve-racking experience. DAP is less sensitive. DAP together with jplay works (in my case) as long as I set the dac link/buffer to 85hz/1sec. DAP+jplay does not play music at more challenging settings. And when I play 192khz file, my right channel makes a tick noise every few minutes. My setup is dual pc with AO/2016 core mode/fidelizer/HQPlayer. HQPlayer on the control PC hangs occasionally. I think it is due to pack loss (or drop) between the two machines. Then, I reset driver in the DAP GUI by reselecting the jplayasio. Then, control on the hung HQPlayer returns and I can play music again.



#10 ellisdj

ellisdj

    Die Hard

  • Members
  • PipPipPip
  • 513 posts

Posted 22 May 2018 - 09:00 PM

Have you contaced their support - I had a few issues and they offered me an alternative version of Dirac but I never tried it as I got my issues fixed.

I use just single pc with the jplay settings on 1/10 I believe but I use Kernal Streaming in jplay 



#11 shinyc

shinyc

    Beginner

  • Members
  • 23 posts

Posted 23 May 2018 - 04:33 AM

Thank you, ellisdj. I dropped a note to flavio at Dirac.

 

Actually I am rediscovering dirac sound all over again. I did not like dirac sound so much until I employed JPLAY and flidelizer. So I took out dirac from my playback chain and employed a neutral sounding speakers, Harbeth 30.1. Since then, I upgraded my digital playback chain with JPLAY and fidelizer. Then, one day, I put back my older speakers, Spatial Audio M3, which sounded really cold in my room without dirac. Wow, M3 + dirac is sounding very very neutral (i.e. natural, transparent) without additional digital artifacts with all the bass that is entirely missing from a pair of Harbeth 30.1. Before JPLAY and fidelizer, dirac made sound a bit brittle. Is anyone finding dirac counter-SQ? In particular making sound more digital.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users