Jump to content


Photo

Roon: Device Setup- -> Jplay disappeared


  • Please log in to reply
3 replies to this topic

#1 p_hsieh

p_hsieh

    Beginner

  • Members
  • 43 posts
  • LocationCalifornia

Posted 12 February 2018 - 03:41 AM

I am trying to play Roon through a 3-PC Jplay configuration, where

Machine #1 runs Roon Server

Machine #2 runs Roon Bridge with Jplay as Control PC

Machine #3 runs Jplay as Audio PC.

 

The Roon Core can see Jplay on Control PC fine, I can also configure DSP and everything, the only problem is when I try to do Roon -> Lower right of screen -> Device Setup of Jplay, Jplay will disappear from the lower right screen of Roon as an audio device, after a while (several seconds) Jplay will reappear.

 

This made it impossible to configure Jplay as a Device for features such as DSP volume control, Convert DSD to PCM, etc.

 

 

Please help, thanks!

 

p.s.  I started this because I could play normal flac files fine, but just now I accidentally played a DSD album, without being able to convert and downsample it to PCM in Roon, the big noise coming out of my speakers scared the **** out of me.



#2 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 2,113 posts

Posted 12 February 2018 - 08:59 AM

Please try this: 'Transfer Zone' to SYSTEM and then set Volume Control to Fixed



#3 p_hsieh

p_hsieh

    Beginner

  • Members
  • 43 posts
  • LocationCalifornia

Posted 13 February 2018 - 03:47 AM

Please try this: 'Transfer Zone' to SYSTEM and then set Volume Control to Fixed

Thanks Marcin. 

I don't get it, after executing what you recommended, what should I do?  I tried going back to settings -> Audio, to configure the Jplay device, it again disappeared.

 

Please help, thanks.



#4 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 2,113 posts

Posted 13 February 2018 - 10:08 AM

Go back to JPLAY zone afterwards. If that doesn't work, please contacting Roon. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users