Jump to content


Photo

WASAPI: Can't get it to work in dual PC setup


  • Please log in to reply
3 replies to this topic

#1 Nicknick

Nicknick

    Beginner

  • Members
  • 3 posts

Posted 08 February 2018 - 12:08 PM

Hi,
I have been using Jplay 6.2 in dual mode setup for more than one year and I'm very satisfied. Jayplay is playing via KS:XMOS Audio 2.0 Output. My software-player is Foobar2000. Playback Output Device is DSD : ASIO : JPLAY Driver. My DAC is a Bricasti M1. So far, so good.

Just out of curiosity I wanted to to give WASAPI a try and installed WASAPI.fb2k-component, but I'm unable to get it to work. I have set Jplay at playing via : WASAPI : AeVee Labs USB Audio. But in foobar output no WASAPI device appears (as it should like "DSD : WASAPI : JPLAY Driver"). The only WASAPI device which appears is my Sennheiser Headset which is connected to USB and indicated as "WASAPI (event) Sennheiser USB Headset". But there is no "WASAPI : JAYPLAY" in the dropdown list.

Can somebody tell me what I'm doing wrong?

 

Martin



#2 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 2,427 posts

Posted 08 February 2018 - 04:25 PM

If you want to use WASAPI in dual PC setup then you must set it in JPLAY Settings panel. In foobar, you must have ASIO: JPLAY Driver as output, always. 

 

BR

Marcin



#3 Nicknick

Nicknick

    Beginner

  • Members
  • 3 posts

Posted 08 February 2018 - 11:01 PM

Hi Marcin,

 

thank you very much for your answer. I could get it to work, except in DSD-mode. When I set foobar output device at DSD : ASIO : JPLAY Driver, I get the following error: "Could not start ASIO Playback". Is this by design?

 

At JPLAY-Panel "KS : XMOS Audio 2.0" DSD works fine.

 

Martin



#4 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 2,427 posts

Posted 09 February 2018 - 08:44 AM

DSD requires ASIO or KS. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users