Jump to content


Photo

JCAT NET Card FEMTO


  • Please log in to reply
246 replies to this topic

#241 taxman2

taxman2

    Die Hard

  • Members
  • PipPipPip
  • 489 posts
  • LocationSofia, Bulgaria

Posted 01 February 2019 - 03:02 PM

When I click on low latency port  - can't write which port in the square that appears.


Furman Elite 10i (power conditioner), JPlay Femto, Audiophile Optimizer, Process Lasso Pro, Fidelizer Pro, 2 x fanless mini PC, Control PC - WS 2019 core -16GB RAM, Audio PC - WS 2019 core 8GB RAM, JCAT USB Card, 2 x JCAT Femto Net Cards, 3 x 100VA Ultra Low Noise LPS, JCAT Isolator, SU-1 with external LPS, Gustard X-20 (modified), Audia Flight Pre Mk III (dual mono class A preamp), Audia Flight FL50 Mk IV(dual mono class A amplifier), Focal Electra 1008BE;


#242 taxman2

taxman2

    Die Hard

  • Members
  • PipPipPip
  • 489 posts
  • LocationSofia, Bulgaria

Posted 01 February 2019 - 03:38 PM

Marcin, you should update your guide according to the new driver for the JCAT Femto net cards owners.


Furman Elite 10i (power conditioner), JPlay Femto, Audiophile Optimizer, Process Lasso Pro, Fidelizer Pro, 2 x fanless mini PC, Control PC - WS 2019 core -16GB RAM, Audio PC - WS 2019 core 8GB RAM, JCAT USB Card, 2 x JCAT Femto Net Cards, 3 x 100VA Ultra Low Noise LPS, JCAT Isolator, SU-1 with external LPS, Gustard X-20 (modified), Audia Flight Pre Mk III (dual mono class A preamp), Audia Flight FL50 Mk IV(dual mono class A amplifier), Focal Electra 1008BE;


#243 thuanb

thuanb

    Die Hard

  • Members
  • PipPipPip
  • 1,327 posts
  • LocationCalifornia

Posted 01 February 2019 - 03:50 PM

There’re two Low Latency Interrups related items, Low Latency Interrupts (LLI) and Low Latency Interrupt Ports (LLIP). By default LLI is disabled. Select Port-based. Then go on to LLI ports, add port 48168 or whatever desired. I’ve sent you clearer photos.
Dual PC, WS2019 Standard, JPLAY Femto, AO3 Beta, 1A/2D, KS/US/1000Hz/Hibernate, BubbleUPnP.

#244 taxman2

taxman2

    Die Hard

  • Members
  • PipPipPip
  • 489 posts
  • LocationSofia, Bulgaria

Posted 01 February 2019 - 04:28 PM

Thank you. Probably a glitch. I will reinstall it.


Furman Elite 10i (power conditioner), JPlay Femto, Audiophile Optimizer, Process Lasso Pro, Fidelizer Pro, 2 x fanless mini PC, Control PC - WS 2019 core -16GB RAM, Audio PC - WS 2019 core 8GB RAM, JCAT USB Card, 2 x JCAT Femto Net Cards, 3 x 100VA Ultra Low Noise LPS, JCAT Isolator, SU-1 with external LPS, Gustard X-20 (modified), Audia Flight Pre Mk III (dual mono class A preamp), Audia Flight FL50 Mk IV(dual mono class A amplifier), Focal Electra 1008BE;


#245 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 2,995 posts

Posted 03 February 2019 - 02:39 PM

Marcin, you should update your guide according to the new driver for the JCAT Femto net cards owners.

Are there any new options?



#246 taxman2

taxman2

    Die Hard

  • Members
  • PipPipPip
  • 489 posts
  • LocationSofia, Bulgaria

Posted 03 February 2019 - 04:30 PM

Yes, a few. I just left them to default.


Furman Elite 10i (power conditioner), JPlay Femto, Audiophile Optimizer, Process Lasso Pro, Fidelizer Pro, 2 x fanless mini PC, Control PC - WS 2019 core -16GB RAM, Audio PC - WS 2019 core 8GB RAM, JCAT USB Card, 2 x JCAT Femto Net Cards, 3 x 100VA Ultra Low Noise LPS, JCAT Isolator, SU-1 with external LPS, Gustard X-20 (modified), Audia Flight Pre Mk III (dual mono class A preamp), Audia Flight FL50 Mk IV(dual mono class A amplifier), Focal Electra 1008BE;


#247 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 2,995 posts

Posted 04 February 2019 - 07:45 AM

Yes, a few. I just left them to default.

OK, I'll try and report back :)






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users