Jump to content


Photo

Windows Server 2016 Core Mode - Does your DAC/DDC work?

Windows Server 2016 Core

  • Please log in to reply
68 replies to this topic

#1 AudioPhil

AudioPhil

    AudiophileOptimizer

  • AudiophileOptimizer
  • 1,061 posts
  • LocationSwitzerland

Posted 28 January 2017 - 11:07 AM

Hello Folks

I wanted to start an overview over all DAC's and DDC's which are working in Core Mode of Windows Server 2016. Please list your equipment and status.

ATTENTION: Do not list a DAC or DDC as not working when you did not install, uninstall and re-install the Driver and use AO 2.20 (Beta) or newer to install KS & MediaPlayer support! All this is only about 2016 Server Core, not 2016 GUI and nothing else as well.

 

 

WORKING DEVICES:

  • MUTEC MC-3+ USB SmartClock
  • SOtM Audio dX-USB HD
  • XMOS F-1 XU208 SPDIF/USB
  • B.M.C. PureDAC MKII
  • Waversa System DAC3, XMOS
  • 4 parallels PCM1704 mono block DAC
  • XMOS DIYINHK 768kHz DXIO DDC
  • NAD USB 2.0 Driver
  • Gustard X20 DAC
  • U12 USB Interface
  • Musical Fidelity V-Link 192
  • Amanero (Hard to install. Ask bodiebill for more details)
  • DAC: Audio-GD Master 7
  • exD DDC & DAC
  • HRT Streamer (Press F8 during boot, ask Anto for more details)
  • Musical Paradise MP-D2 DAC (AK4490 XMOS BALANCED DSD)
  • Chord 2Qute
  • Ciunas DAC
  • PS Audio DSD
  • Berkeley Audio Design Alpha USB
  • Chord Hugo DAC
  • Peachtree Audio X1 24/192 USB/SPDIF converter
  • Resolution Audio Cantata 2.0
  • Auralic Vega
  • Mytek Manhattan (V1)
  • AQUA La Scala MKII Optologic
  • Mytek Stereo192-DSD DAC (fireware)

 

NOT YET WORKING DEVICES:

  • Luxman DA-06

Best,
AudioPhil


  • AudioPhil and Gunnarf like this

logo.png
____________________________________________________________________________

Shop | Reviews | Reference System | AudiophileOptimizer 2.10 | PDF Guide | MUTEC MC-3+ USB


#2 Nobudy

Nobudy

    Die Hard

  • Members
  • PipPipPip
  • 112 posts

Posted 28 January 2017 - 02:06 PM

XMOS F-1 XU208  SPIF/USB 100% working SRV2016Core  WASAPI/AISO/KS 

Just run insateller once , no ned to uninstall/re-install

 

https://www.shenzhen...ed-version.html

 

One of the best on market now



#3 AudioPhil

AudioPhil

    AudiophileOptimizer

  • AudiophileOptimizer
  • 1,061 posts
  • LocationSwitzerland

Posted 28 January 2017 - 02:30 PM

XMOS F-1 XU208  SPIF/USB 100% working SRV2016Core  WASAPI/AISO/KS 

Just run insateller once , no ned to uninstall/re-install

 

https://www.shenzhen...ed-version.html

 

One of the best on market now

 

Thanks, i've update the list.


logo.png
____________________________________________________________________________

Shop | Reviews | Reference System | AudiophileOptimizer 2.10 | PDF Guide | MUTEC MC-3+ USB


#4 Pachanko

Pachanko

    Die Hard

  • Members
  • PipPipPip
  • 271 posts
  • LocationLa Réunion

Posted 28 January 2017 - 03:22 PM

Waversa System DAC3, XMOS usb works in core mode with Win 2K16 Standard (ASIO/KS)


http://www.pachankostudio.com | testimonials

 

Server: Streacom F10S EVO (shielded), Intel Quad Core Xeon E3, 8GB Samsung ECC DDR3L Ram (shielded)

SOtM Sata Power filter III, CF Card Adapter, Apacer Industrial SLC 16GB, SOtM sCLK-EX Quad Clock (Mobo, Lan, USB card), SOtM tX-USBexp card

Psu: Kenneth Lau Signature Edition LPS (5v, 19v), Kenneth Lau Signature Edition LPS (9v, 9v, 8v)

Software: Windows Server 2K16 Core, Roon Server, Audiophile Optimizer, Fidelizer

 

Nas: Waversa NAS2R, Samsung Evo SSD 1TB

Switch: Waversa Systems SmartHub

Usb Isolator: Waversa Systems SmartHub

 

Dac: Waversa Systems Dac 3 (Roon Ready)

Amplifier: Waversa Systems AMP2.5 Full Digital Integrated Amplifier

Power Conditioner: Gigawatt PC-3 EVO+

Speakers: Evolution Acoustics MMMicroOne

 


#5 Gunnarf

Gunnarf

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 28 January 2017 - 04:33 PM

Hello,
Nad driver USB 2.0 is working KS/Asio
Regards

#6 debianx

debianx

    Die Hard

  • Members
  • PipPipPip
  • 109 posts
  • LocationJPN

Posted 28 January 2017 - 05:07 PM

DAC:4 parallels PCM1704 mono block (DIY)

DDC:XMOS DIYINHK 768kHz DXIO (DIY)

 

KS & ASIO working in WS2016 Core

 

Added & Edited;
Same as AudioDoc, to get KS working need to install the DAC drivers using Driver Helper in the AO Service Tool



#7 AudioDoc

AudioDoc

    Advanced

  • Members
  • PipPip
  • 64 posts
  • LocationFlorida

Posted 28 January 2017 - 05:57 PM

B.M.C. PureDAC MKII working on Server 2016 Core

To get KS working in JPlay you need to install the DAC drivers using Option "D" - Driver Helper in the AO Service Tool.


  • debianx likes this
Music Server:
Streacom ST-FC5WS-Evo, Intel Core I7-4770t Quad Core , 16 GB RAM, PPA V4 USB Sound Card, ASUS H87M-E Motherboard with PPA Clock Upgrade, Samsung 850 Pro 2 TB SSD (Music) Samsung 850 Pro 128GB (O/S and Applications), Windows 2016 Core,
Silver wire upgrade in PC where possible
Power supplies:
TeraDak Dual Rail Linear PSU, TeraDak LPSU for RUR
Equipment:
Mutec MC-3+ USB, B.M.C. PureDAC MK II, Wyred4Sound RUR, Sanders Magtech Power Amplifier, Magneplanar 3.6R speakers, (modified), Pair of Vandersteen 2Wq Sub Woofers,
iFi DC iPurifier (connected to Wyred4Sound RUR), iFi iPurifier2 (connected to B.M.C. PureDAC)
Cables:
Speakers: Pachanko Signature 3 meters Bi-wire (Speakers).
Power: Pachanko "Reference" power cables (for B.M.C. PureDac and TeraDak LPSU), Pachanko Signature (for Magtech Power Amplifier) 
USB: Pachanko "Absolution" Dual-Head USB,
SATA: Pachanko "Pure Reference SATA" (O/S and Music drives),
Interconnects: Pachanko XLR "Signature (PureDAC MK II => Magtech Amp), Pachanko RUR Link for W4S, Pachanko AES/EBU
Software:
Audio Phil Optimizer, JPlay, Fidelizer Pro, HySolid 2.0, Process Lasso
Accessories:
Cruze First Audio Power outlets

#8 AudioPhil

AudioPhil

    AudiophileOptimizer

  • AudiophileOptimizer
  • 1,061 posts
  • LocationSwitzerland

Posted 28 January 2017 - 06:41 PM

Thanks for all answers so far, i've updated the list in the beginning of the thread. Please continue to report working or non working devices.

 

Best,

AudioPhil


logo.png
____________________________________________________________________________

Shop | Reviews | Reference System | AudiophileOptimizer 2.10 | PDF Guide | MUTEC MC-3+ USB


#9 blawre

blawre

    Die Hard

  • Members
  • PipPipPip
  • 135 posts

Posted 29 January 2017 - 09:46 AM

Thanks for all answers so far, i've updated the list in the beginning of the thread. Please continue to report working or non working devices.

 

Best,

AudioPhil

 

 

 

MF V-Link 192 working fine

Needed uninstall/reinstall to obtain KS support in JPlay.



#10 Crazy Horse

Crazy Horse

    Beginner

  • Members
  • 20 posts

Posted 29 January 2017 - 01:15 PM

Gustard X20 Dac / U12 USB Interface - WS2016 / AO 2.20 beta 2a  working fine including KS without need to uninstall / reinstall Xmos Driver. 

But i have problem running Bug Head infinity Blade which crashes frequently. I never experience this frequent Infinity Blade failure before on WS2012 R2. 

Foobar2000 is working perfectly though. 



#11 Anto

Anto

    Die Hard

  • Members
  • PipPipPip
  • 235 posts
  • LocationItaly

Posted 29 January 2017 - 04:00 PM

Hello everyone, my HRT Musuc streamer II + on Server 2016 only works in desktop mode, in Core mode does not work, I tried them all.
 
My dac does not have an executable that installs the drivers, but utiliza generic USB 1.0 Audio class driver, you should install plug and play.
Qualquno know the solution to this problem?
Thank you
Anto  ;)


#12 bogkor35

bogkor35

    Beginner

  • Members
  • 17 posts

Posted 31 January 2017 - 09:21 PM

McIntosh D1100 & McIntosh C2600 usb dacs work in core mode with Win 2K16



#13 AudioPhil

AudioPhil

    AudiophileOptimizer

  • AudiophileOptimizer
  • 1,061 posts
  • LocationSwitzerland

Posted 31 January 2017 - 10:12 PM


Hello everyone, my HRT Musuc streamer II + on Server 2016 only works in desktop mode, in Core mode does not work, I tried them all.

My dac does not have an executable that installs the drivers, but utiliza generic USB 1.0 Audio class driver, you should install plug and play.
Qualquno know the solution to this problem?
Thank you
Anto ;)


Hi

I think there is no KS possible with an UAC 1.00 DAC?

Best,
AudioPhil

logo.png
____________________________________________________________________________

Shop | Reviews | Reference System | AudiophileOptimizer 2.10 | PDF Guide | MUTEC MC-3+ USB


#14 AudioPhil

AudioPhil

    AudiophileOptimizer

  • AudiophileOptimizer
  • 1,061 posts
  • LocationSwitzerland

Posted 31 January 2017 - 10:12 PM

McIntosh D1100 & McIntosh C2600 usb dacs work in core mode with Win 2K16


Thx!

logo.png
____________________________________________________________________________

Shop | Reviews | Reference System | AudiophileOptimizer 2.10 | PDF Guide | MUTEC MC-3+ USB


#15 Anto

Anto

    Die Hard

  • Members
  • PipPipPip
  • 235 posts
  • LocationItaly

Posted 31 January 2017 - 11:49 PM

Hi

I think there is no KS possible with an UAC 1.00 DAC?

Best,
AudioPhil

Hello Phil, the DAC works beautifully in Server 2012 R2 Core, and Server 2016 Desktop, in core mode I tried them all, copying all the files manually, and by creating the registry keys present in desktop mode, but nothing, not c ' it is a way to make it work.
This is the answer you gave me the DAC manufacturer:
 
Thank you for your email.  The drivers associated with any of the HRT Streamer models are generic, USB Audio Class 1.0 drivers (with the exception of the Music Streamer HD which also supports USB Audio Class 2.0).  These are unique in terms of their implementation in each operating system, but are generic in that they must be compliant to the published standard.  As such, there is no driver that can be installed as a separate executable as the hooks to the OS would have to be present even in the case of an ASIO pairing.  
 
 
Kevin Halverson
CTO
High Resolution Technologies, LLC


#16 AudioPhil

AudioPhil

    AudiophileOptimizer

  • AudiophileOptimizer
  • 1,061 posts
  • LocationSwitzerland

Posted 31 January 2017 - 11:53 PM

Hello Anto

Then you must find a way to properly uninstall (meaning not manually) and the re-install the driver again.

Best,
AudioPhil

logo.png
____________________________________________________________________________

Shop | Reviews | Reference System | AudiophileOptimizer 2.10 | PDF Guide | MUTEC MC-3+ USB


#17 Anto

Anto

    Die Hard

  • Members
  • PipPipPip
  • 235 posts
  • LocationItaly

Posted 01 February 2017 - 01:14 AM

Hello Anto

Then you must find a way to properly uninstall (meaning not manually) and the re-install the driver again.

Best,
AudioPhil

I can  uninstall properly through DevManView, in device manager alternative, but also re-installing (the drivers are installed automatically when you connect the DAC to the USB port) the dac is recognized, but not connected.
I also found that the integrated sound card does not work, even insatallando and uninstalling its dedicated driver.
I think there is no way to run any WDM device
Greetings
Anto


#18 bodiebill

bodiebill

    Die Hard

  • Members
  • PipPipPip
  • 510 posts
  • LocationAmsterdam

Posted 01 February 2017 - 09:21 PM

Finally got Combo384 Amanero to work in Server 2016 core!!

 

See:

http://jplay.eu/foru...ion/#entry39236

 

I am curious to know, Phil, whether you can replicate this?


nas4free music server or local MS-EX SLC usb drive / HDPlex Linear PSU / Streacom FC5 PC i3-6100T 16GB RAM / Windows 10 Enterprise LTSB / XXHighEnd  with minimized OS / APlayer with foo_dsd_asio (optional: Audiophile Optimizer 2.20b5 / Fidelizer Pro ); WTFplay (Linux) / SOtM tX-USBhubEX / Audiophilleo 1 + Pure Power + Audio Aéro Prestige Signature or Uptone Regen + Lampizator Lite 7 DSD256 / Lightspeed Attenuator / Cayin A-88T / Spendor SP100 + 2x REL T5 / Taket H2 + TR2; Hifiman HE-6


#19 AudioPhil

AudioPhil

    AudiophileOptimizer

  • AudiophileOptimizer
  • 1,061 posts
  • LocationSwitzerland

Posted 02 February 2017 - 04:50 PM

Hello Anto

What AO version were you on while you experimented with the HRT Streamer Driver?

Best,
AudioPhil

logo.png
____________________________________________________________________________

Shop | Reviews | Reference System | AudiophileOptimizer 2.10 | PDF Guide | MUTEC MC-3+ USB


#20 Anto

Anto

    Die Hard

  • Members
  • PipPipPip
  • 235 posts
  • LocationItaly

Posted 02 February 2017 - 05:15 PM

Hello Anto

What AO version were you on while you experimented with the HRT Streamer Driver?

Best,
AudioPhil

Hello Phil, I tried with AO 2.20 Beta 3 unsuccessfully
Greetings
Anto





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users