Jump to content


Photo

JCAT USB Card FEMTO


  • Please log in to reply
450 replies to this topic

#421 OctavianH

OctavianH

    Beginner

  • Members
  • 27 posts
  • LocationBrasov / RO

Posted 09 April 2020 - 01:55 PM

I am not sure if there are available on the market motherboards with the PCIex X1 slots connected directly to the CPU. Even the high end models are using PCH for these keeping direct connection to the CPU for the 2 x PCIex X16 (supporting for example SLI).

For example MSI Z390 Gaming Pro Carbon:

 

msi.jpg


Qutest | CXC | Elise MK.II | A2 | T1.2 | A5X | NFB11.32

Headphone setup


#422 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 3,657 posts

Posted 09 April 2020 - 05:44 PM

You  can plug the card to any PCIe slot, even x16 :) 


  • OctavianH likes this

JPLAY & JCAT Founder


JPLAY FEMTO: a complete network music software player for the most demanding audiophile.

Want to squeeze more from your PC-audio? Hear the difference with JCAT
 

#423 OctavianH

OctavianH

    Beginner

  • Members
  • 27 posts
  • LocationBrasov / RO

Posted 09 April 2020 - 05:52 PM

You  can plug the card to any PCIe slot, even x16 :)

 

That's something I was thinking about, so no problems if I do this?


Qutest | CXC | Elise MK.II | A2 | T1.2 | A5X | NFB11.32

Headphone setup


#424 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 3,657 posts

Posted 09 April 2020 - 06:05 PM

Of course not! In fact this is how I use the cards in my system - both are plugged into x16 slots. 


JPLAY & JCAT Founder


JPLAY FEMTO: a complete network music software player for the most demanding audiophile.

Want to squeeze more from your PC-audio? Hear the difference with JCAT
 

#425 Ben Webster

Ben Webster

    Advanced

  • Members
  • PipPip
  • 97 posts
  • LocationFrankfurt a.M., Germany

Posted 09 April 2020 - 06:11 PM

When only one PCIe Slot goes directly to the CPU and all others via PCH: in which slot would you put the Net card and which the USB Card (or in my case the RME Soundcard)?

System doesn’t matter - if you have mine.


#426 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 3,657 posts

Posted 09 April 2020 - 06:12 PM

I'd put USB or audio card in the first place. 


JPLAY & JCAT Founder


JPLAY FEMTO: a complete network music software player for the most demanding audiophile.

Want to squeeze more from your PC-audio? Hear the difference with JCAT
 

#427 Ben Webster

Ben Webster

    Advanced

  • Members
  • PipPip
  • 97 posts
  • LocationFrankfurt a.M., Germany

Posted 09 April 2020 - 06:13 PM

Thanks

System doesn’t matter - if you have mine.


#428 OctavianH

OctavianH

    Beginner

  • Members
  • 27 posts
  • LocationBrasov / RO

Posted 09 April 2020 - 06:21 PM

Of course not! In fact this is how I use the cards in my system - both are plugged into x16 slots. 

 

Yep, it works even in a PCIex3.0 X16 slot. Many thanks Marcin!

 

Later edit: I let myself 2 days to listen to be sure I am not crazy, but I think that the difference between the PCIex 2.0 x1 connected via PCH vs PCIex 3.0 x16 connected directly via CPU is audible. I am a gamer, sometimes I play while listening to music, this means that the other PCIex 3.0 has a GTX 1080Ti in full load, but still I guess the JCAT Femto sounds better in the x16 port.


  • Marcin_gps likes this

Qutest | CXC | Elise MK.II | A2 | T1.2 | A5X | NFB11.32

Headphone setup


#429 OctavianH

OctavianH

    Beginner

  • Members
  • 27 posts
  • LocationBrasov / RO

Posted 03 May 2020 - 10:52 AM

Hello again guys, 

 

It seems my joy ended after 4 weeks. A few days ago the card started to malfunction. I managed to solve it by restarting the external power supply and uninstalling/installing drivers but only for a few days because again the problems appeared. While listening to music my foobar stopped and crashed. Then I got the "device driver unitialized error". I saw that my Chord Qutest is not present/detected by Windows. I said OK, it might be a softwareproblem and start to investigate in Device Manager.

 

jcat01.jpg

 

I said ok, I reinstalled the driver and everything seemed fine for a while, but still, the DAC was not seen by Windows:

 

jcat02.jpg

 

When I tried several times to restart the PC, maybe uninstall drivers and reinstall them, then moved the card back to the PCIex 2.0 x16 where it worked fine for one year, nothing worked. And now I have:

 

jcat04.jpg

 

So I plugged my USB cable directly into the motherboard and all works fine. Of course, sound quality is not the same, I might say much worse, but the Chord DAC is present and all work perfectly.

 

So my question: is there any way to investigate further? To summarize:

 

1) JCAT Femto USB does not work in either PCIex 3.0 x16 or PCIex 2.0 x1 (where it worked for 1 year) -> so the fact I moved it to a PCIex 3.0 x16 slot 4 weeks ago does not seem to be the problem.

2) The Chord DAC is not seen via the USB port of the JCAT Femto USB (I have the 2.0 firmware for 1 port, flashed one year ago when I bought it) but works perfectly with the same cable using directly a USB 3.0 port of the motherboard.

3) When the problem appears it seems we have in Device Manager 3 entries (2 for Renesas Host and Root Hub) and one for a malfunctioning USB device with errors like "firmware of the device did not give it the required resources (code 29)".

4) Tried an USB stick on the port and nothing is seen.

5) Switched to MOLEX and used the PSU of the PC for power, the same.

6) If you let the card with the power supply OFF over night, in the morning works for 10-15min but then stops in the middle of the track. The progress bar of Foobar remains stuck, as well as the player.

 

The error 29 points to a device disabled/powered off?

https://www.majorgee..._resources.html

I measured the voltage of the Sbooster which is its power supply and it provides 5.09V. So it is powered also with the Sbooster.

 

For info, the PC specs are: 4790K / Asus Z97-Deluxe. On the other PCIex 3.0 x16 slot I have an EVGA GTX 1080Ti SC2 which I use for gaming and sometimes both in parallel. Any help is appreciated, if someone knows how to troubleshoot this problem.


Qutest | CXC | Elise MK.II | A2 | T1.2 | A5X | NFB11.32

Headphone setup


#430 LittleScarabee

LittleScarabee

    Advanced

  • Members
  • PipPip
  • 57 posts
  • LocationBordeaux (France)

Posted 03 May 2020 - 07:47 PM

Hi All,

 

I recently bought an USB Femto Card (with last firmware) and my DAC is : Chord 2Qute.

 

My issue today is : I MUST chain my W4S Recovery USB with JCAT USB card to allow JPLAY to see my DAC :huh: ... otherwise when I tried to use 5V via JCAT USB : no DAC.

 

I already saw in this topic, there are some issues with Chord DAC, do I have to understand that : DAC Chord + JCAT USB Femto = Bad Marriage  :wacko:

 

Thanks for all



#431 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 3,657 posts

Posted 04 May 2020 - 10:14 AM

Hello again guys, 

 

It seems my joy ended after 4 weeks. A few days ago the card started to malfunction. I managed to solve it by restarting the external power supply and uninstalling/installing drivers but only for a few days because again the problems appeared. While listening to music my foobar stopped and crashed. Then I got the "device driver unitialized error". I saw that my Chord Qutest is not present/detected by Windows. I said OK, it might be a softwareproblem and start to investigate in Device Manager.

 

jcat01.jpg

 

I said ok, I reinstalled the driver and everything seemed fine for a while, but still, the DAC was not seen by Windows:

 

jcat02.jpg

 

When I tried several times to restart the PC, maybe uninstall drivers and reinstall them, then moved the card back to the PCIex 2.0 x16 where it worked fine for one year, nothing worked. And now I have:

 

jcat04.jpg

 

So I plugged my USB cable directly into the motherboard and all works fine. Of course, sound quality is not the same, I might say much worse, but the Chord DAC is present and all work perfectly.

 

So my question: is there any way to investigate further? To summarize:

 

1) JCAT Femto USB does not work in either PCIex 3.0 x16 or PCIex 2.0 x1 (where it worked for 1 year) -> so the fact I moved it to a PCIex 3.0 x16 slot 4 weeks ago does not seem to be the problem.

2) The Chord DAC is not seen via the USB port of the JCAT Femto USB (I have the 2.0 firmware for 1 port, flashed one year ago when I bought it) but works perfectly with the same cable using directly a USB 3.0 port of the motherboard.

3) When the problem appears it seems we have in Device Manager 3 entries (2 for Renesas Host and Root Hub) and one for a malfunctioning USB device with errors like "firmware of the device did not give it the required resources (code 29)".

4) Tried an USB stick on the port and nothing is seen.

5) Switched to MOLEX and used the PSU of the PC for power, the same.

6) If you let the card with the power supply OFF over night, in the morning works for 10-15min but then stops in the middle of the track. The progress bar of Foobar remains stuck, as well as the player.

 

The error 29 points to a device disabled/powered off?

https://www.majorgee..._resources.html

I measured the voltage of the Sbooster which is its power supply and it provides 5.09V. So it is powered also with the Sbooster.

 

For info, the PC specs are: 4790K / Asus Z97-Deluxe. On the other PCIex 3.0 x16 slot I have an EVGA GTX 1080Ti SC2 which I use for gaming and sometimes both in parallel. Any help is appreciated, if someone knows how to troubleshoot this problem.

 

Try the following:

1) power off the PC

2) remove the USB card from the PCie slot

3) boot PC to Windows without the card

4) shut down the PC

5) reinstall the USB card, but do not connect any USB devices to it

6) boot to Windows, open device manager and see if the error is still there. If not, try connecting usb dac. If there is an error, reboot again.  

 

 

 

Hi All,

 

I recently bought an USB Femto Card (with last firmware) and my DAC is : Chord 2Qute.

 

My issue today is : I MUST chain my W4S Recovery USB with JCAT USB card to allow JPLAY to see my DAC :huh: ... otherwise when I tried to use 5V via JCAT USB : no DAC.

 

I already saw in this topic, there are some issues with Chord DAC, do I have to understand that : DAC Chord + JCAT USB Femto = Bad Marriage  :wacko:

 

Thanks for all

 

please let  me know how do you connect PSU to the card (externally or via LP4 molex)? And how jumpers j5 & j7 are configured. 

 

There are no issues between Chord DACs and USB Card. I can assure you. 

 

regards, 

Marcin


JPLAY & JCAT Founder


JPLAY FEMTO: a complete network music software player for the most demanding audiophile.

Want to squeeze more from your PC-audio? Hear the difference with JCAT
 

#432 LittleScarabee

LittleScarabee

    Advanced

  • Members
  • PipPip
  • 57 posts
  • LocationBordeaux (France)

Posted 04 May 2020 - 10:52 AM

Hi Martin,

 

Thanks for your message.

 

In summary :

* Used jack DC input on USB Card Femto : 5V via Laboratory Regulated Power Supply = KO ; No voltage consummed

* Dac Chord 2Qute connected on USB 1 or 2 of JCAT USB Card = KO (With 5V in jack DC) ; Nothing in JPLAY

* Dac Chord 2Qute connected on USB 1 or 2 of JCAT USB Card (with no jumpers) + W4S Recovery  = OK ; Dac visible in JPLAY

 

My tests : JCAT USB Card ---- USB Cable ---- > DAC Chord 2Qute

1 / USB 1 (J1) : J5 = 1-2 & J4 = 1-2 >> KO ; No DAC visibile on JPLAY 

2 / USB 1 (J1) : J5 = 1-2 & J4 = 2-3 >> KO ; No DAC visibile on JPLAY 

4 / USB 2 (J2) : J7 = 1-2 & J8 = 1-2 >> KO ; No DAC visibile on JPLAY 

5 / USB 2 (J2) : J7 = 1-2 & J8 = 2-3 >> KO ; No DAC visibile on JPLAY 

 

>> In "Device Manager" : No device USB 2 found

 

 

My tests : JCAT USB Card ---- USB Cable ---- > W4S Recovery USB ---- USB Cable ---- > DAC Chord 2Qute

6 / USB 1 (J1) : J5 = No Jumper & J4 = No Jumper & J7 = No Jumper & J8 = No Jumper  >> OK ; DAC visibile on JPLAY

 

>> In "Device Manager" : device in USB 2 found (my DAC via W4S Recovery)

 
Do you want to have more details ?
 
Thanks for all


#433 OctavianH

OctavianH

    Beginner

  • Members
  • 27 posts
  • LocationBrasov / RO

Posted 04 May 2020 - 10:54 AM

Try the following:

1) power off the PC

2) remove the USB card from the PCie slot

3) boot PC to Windows without the card

4) shut down the PC

5) reinstall the USB card, but do not connect any USB devices to it

6) boot to Windows, open device manager and see if the error is still there. If not, try connecting usb dac. If there is an error, reboot again.  

 

Marcin

 

Ok, so I've done all the steps. Rebooted the PC without the card, no problem.

Inserted the card without any USB connected:

 

jcat-01-reconnected-card.jpg

 

Connected USB DAC to it and the error is back:

 

jcat-02-after-connecting-usb-DAC.jpg

 

The USB works fine connected to my motherboard, I've listened to it in the last 4 hours.

 

To have an idea about the system:

 

https://i.ibb.co/M2RFJ6V/JCAT.jpg


Qutest | CXC | Elise MK.II | A2 | T1.2 | A5X | NFB11.32

Headphone setup


#434 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 3,657 posts

Posted 04 May 2020 - 10:54 AM

 

Hi Martin,

 

Thanks for your message.

 

In summary :

* Used jack DC input on USB Card Femto : 5V via Laboratory Regulated Power Supply = KO ; No voltage consummed

* Dac Chord 2Qute connected on USB 1 or 2 of JCAT USB Card = KO (With 5V in jack DC) ; Nothing in JPLAY

* Dac Chord 2Qute connected on USB 1 or 2 of JCAT USB Card (with no jumpers) + W4S Recovery  = OK ; Dac visible in JPLAY

 

My tests : JCAT USB Card ---- USB Cable ---- > DAC Chord 2Qute

1 / USB 1 (J1) : J5 = 1-2 & J4 = 1-2 >> KO ; No DAC visibile on JPLAY 

2 / USB 1 (J1) : J5 = 1-2 & J4 = 2-3 >> KO ; No DAC visibile on JPLAY 

4 / USB 2 (J2) : J7 = 1-2 & J8 = 1-2 >> KO ; No DAC visibile on JPLAY 

5 / USB 2 (J2) : J7 = 1-2 & J8 = 2-3 >> KO ; No DAC visibile on JPLAY 

 

>> In "Device Manager" : No device USB 2 found

 

 

My tests : JCAT USB Card ---- USB Cable ---- > W4S Recovery USB ---- USB Cable ---- > DAC Chord 2Qute

6 / USB 1 (J1) : J5 = No Jumper & J4 = No Jumper & J7 = No Jumper & J8 = No Jumper  >> OK ; DAC visibile on JPLAY

 

>> In "Device Manager" : device in USB 2 found (my DAC via W4S Recovery)

 
Do you want to have more details ?
 
Thanks for all

 

OK, thank you for the report. 

 

Can you please try  with a usb memory stick inserted to the USB Card's port? Is it detected? 


JPLAY & JCAT Founder


JPLAY FEMTO: a complete network music software player for the most demanding audiophile.

Want to squeeze more from your PC-audio? Hear the difference with JCAT
 

#435 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 3,657 posts

Posted 04 May 2020 - 10:55 AM

Ok, so I've done all the steps. Rebooted the PC without the card, no problem.

Inserted the card without any USB connected:

 

jcat-01-reconnected-card.jpg

 

Connected USB DAC to it and the error is back:

 

jcat-02-after-connecting-usb-DAC.jpg

 

The USB works fine connected to my motherboard, I've listened to it in the last 4 hours.

 

 

Try reinstalling DAC driver


JPLAY & JCAT Founder


JPLAY FEMTO: a complete network music software player for the most demanding audiophile.

Want to squeeze more from your PC-audio? Hear the difference with JCAT
 

#436 OctavianH

OctavianH

    Beginner

  • Members
  • 27 posts
  • LocationBrasov / RO

Posted 04 May 2020 - 11:23 AM

Try reinstalling DAC driver

 

Done.

 

jcat-03-reinstalled-Chord-Driver.jpg

 

After I reinstalled the Drivers and rebooted it is the same.

 

PS. The DAC works fine in any USB of the motherboard.


Qutest | CXC | Elise MK.II | A2 | T1.2 | A5X | NFB11.32

Headphone setup


#437 LittleScarabee

LittleScarabee

    Advanced

  • Members
  • PipPip
  • 57 posts
  • LocationBordeaux (France)

Posted 04 May 2020 - 03:08 PM

OK, thank you for the report. 

 

Can you please try  with a usb memory stick inserted to the USB Card's port? Is it detected? 

 

Regulator Power Supply = 5V DC 

My tests : JCAT USB Card ---- USB Stick

1 / USB 1 (J1) : J5 = 1-2 & J4 = 1-2 >> KO ; Nothing in Windows Explorer and no voltage consumed (i.e. 0 A)

2 / USB 2 (J2) : J7 = 1-2 & J8 = 2-3 >> KO ; Nothing in Windows Explorer and no voltage consumed (i.e. 0 A)

 

See below my setup on my card :

jcat.png

 

Thanks



#438 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 3,657 posts

Posted 04 May 2020 - 03:49 PM

Done.

 

jcat-03-reinstalled-Chord-Driver.jpg

 

After I reinstalled the Drivers and rebooted it is the same.

 

PS. The DAC works fine in any USB of the motherboard.

 

 

I'd recommend checking in a different PC. If it works then I'd recommend reinstalling OS. 

 

Regulator Power Supply = 5V DC 

My tests : JCAT USB Card ---- USB Stick

1 / USB 1 (J1) : J5 = 1-2 & J4 = 1-2 >> KO ; Nothing in Windows Explorer and no voltage consumed (i.e. 0 A)

2 / USB 2 (J2) : J7 = 1-2 & J8 = 2-3 >> KO ; Nothing in Windows Explorer and no voltage consumed (i.e. 0 A)

 

See below my setup on my card :

jcat.png

 

Thanks

 

It seems that you bought a broken card :( 


JPLAY & JCAT Founder


JPLAY FEMTO: a complete network music software player for the most demanding audiophile.

Want to squeeze more from your PC-audio? Hear the difference with JCAT
 

#439 OctavianH

OctavianH

    Beginner

  • Members
  • 27 posts
  • LocationBrasov / RO

Posted 04 May 2020 - 05:37 PM

I'd recommend checking in a different PC. If it works then I'd recommend reinstalling OS. 

 

That will take some time because I do not have another PC and the current isolation policies do not allow me to socialize too much with other desktop owners. If both tests fail which is your warranty policy?


Qutest | CXC | Elise MK.II | A2 | T1.2 | A5X | NFB11.32

Headphone setup


#440 Marcin_gps

Marcin_gps

    JPLAY team

  • Administrators
  • 3,657 posts

Posted 04 May 2020 - 05:45 PM

That will take some time because I do not have another PC and the current isolation policies do not allow me to socialize too much with other desktop owners. If both tests fail which is your warranty policy?

The warranty is 2 years. 


JPLAY & JCAT Founder


JPLAY FEMTO: a complete network music software player for the most demanding audiophile.

Want to squeeze more from your PC-audio? Hear the difference with JCAT
 




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users